Aaron Ransley

Aaron Ransley

If you're running into issues with Error: qt@5.5: unknown version :mountain_lion when starting new terminal sessions on MacOS, and you've installed QT via Homebrew, try following the steps to resolve:

  1. Update Homebrew keg definitions
    $ brew update
  2. Install latest version of QT
    $ brew install qt

If this doesn't fix it then: